量能平台,立桩量,地量平台,攻守阵线(公式图)

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7.8,0),COLOR3333AA,LAYER5;
ma05:MA(CLOSE, 5);

{◆量能平台◆立桩量◆地量平台◆攻守阵线}
if BARSTATUS=2 then begin
KG3:=mod(CURRENTTIME,3);
Nx:=13;
{量能平台,立桩量,地量平台}
TSt:="";
if KG3=0 and min(BARSLAST(2*ref(V,1)<V),BARSLAST(v>ref(v,1) and 2*ref(V,2)<ref(V,1)))=HHVBARS(V,Nx)
then TSt:=TSt+"立桩量 ______________";
else TSt:=TSt+"天 ________________";
DRAWTEXT(1,REF(REF(C,HHVBARS(V,Nx)),1),TSt),ALIGN2,VALIGN1;
DRAWTEXT(1,REF(REF(O,LLVBARS(V,Nx)),1),"地 ________________"),ALIGN2,VALIGN1;
{攻守阵线}
gd:=abs(c-o);
DRAWTEXT(1,REF(REF(c,HHVBARS(gd,Nx)),1),"攻 ________________"),ALIGN2,VALIGN1;
DRAWTEXT(1,REF(REF(o,HHVBARS(gd,Nx)),1),"守 ________________"),ALIGN2,VALIGN1;
end;

下载地址:量能平台_立桩量

相关推荐:

>>红黄线与白绿线交点是变盘

>>大智慧L2指标公式:超级底部

>>古氏天下财富预警指标(卖400元)

>>大智慧L2指标:福泉神枪

>>价值选股公式

>>日周月线KDJ金叉(副图,源码)

>>突破前高+主力扫盘效果显著+横盘(放量)突破在尾市=涨停预警分时主图

>>千均MACD长短趋势

>>波段进出副图指标(无未来)

您可以还会对下面的文章感兴趣:

最新评论

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。